Package "angular-gauge-chart" has an incompatible peer dependency to "@angular/core" (requires "^8.0.0" (extended), would install "10.2.4")

Please help how to solve the below mentioned issue while upgrading angular 9 to angular 10.

Package "angular-gauge-chart" has an incompatible peer dependency to
"@angular/core" (requires "^8.0.0" (extended), would install
"10.2.4").

Source: AngularJS Questions