angular 11 ERROR TypeError: Object(…) is not a function

Preface: I have seen other questions here and still doesn’t seem to be working for me (TypeError: Object(…) is not a function for angular-material)
About project: this is a dotnet 2.1 angular app.
When ever I’m testing things seem to go fine, but when I go to release for prod, i get this error:enter image description here

here is my package.json file. it looks like the error is stemming from Bootstrap.

    {
  "name": "saveyourbrass",
  "version": "0.0.0",
  "license": "MIT",
  "scripts": {
    "ng": "ng",
    "start": "ng serve",
    "build": "ng build",
    "build:ssr": "npm run build -- --app=ssr --output-hashing=media",
    "test": "ng test",
    "lint": "ng lint",
    "e2e": "ng e2e"
  },
  "private": true,
  "dependencies": {
    "@angular/animations": "^11.0.7",
    "@angular/common": "^11.0.7",
    "@angular/compiler": "^11.0.7",
    "@angular/core": "^11.0.7",
    "@angular/forms": "^11.0.7",
    "@angular/platform-browser": "^11.0.7",
    "@angular/platform-browser-dynamic": "^11.0.7",
    "@angular/platform-server": "^11.0.7",
    "@angular/router": "^11.0.7",
    "angular-font-awesome": "^3.1.2",
    "aspnet-prerendering": "^3.0.1",
    "bootstrap3": "^3.3.5",
    "core-js": "^3.8.2",
    "font-awesome": "^4.7.0",
    "hammerjs": "^2.0.8",
    "jquery": "^3.5.1",
    "ngx-cookie-service": "^11.0.2",
    "rxjs": "^6.6.3",
    "rxjs-compat": "^6.0.0-rc.0",
    "tslib": "^2.0.0",
    "zone.js": "~0.10.2"
  },
  "devDependencies": {
    "@angular-devkit/build-angular": "~0.1100.7",
    "@angular/cli": "~11.0.7",
    "@angular/compiler-cli": "^11.0.7",
    "@angular/language-service": "^11.0.7",
    "@types/jasmine": "~3.6.0",
    "@types/jasminewd2": "~2.0.2",
    "@types/node": "^12.11.1",
    "codelyzer": "^6.0.0",
    "jasmine-core": "~3.6.0",
    "jasmine-spec-reporter": "~5.0.0",
    "karma": "~5.1.1",
    "karma-chrome-launcher": "~3.1.0",
    "karma-coverage-istanbul-reporter": "~3.0.2",
    "karma-jasmine": "~4.0.0",
    "karma-jasmine-html-reporter": "^1.5.0",
    "protractor": "~7.0.0",
    "ts-node": "~4.1.0",
    "tslint": "~6.1.0",
    "typescript": "~4.0.5"
  },
  "optionalDependencies": {
    "node-sass": "^4.9.0"
  }
}

Source: Angular Questions