How do I import IONIC 4 App Update error?

I keep getting an error while importing to app.module.ts.

import { AppUpdate } from '@ionic-native/app-update/ngx';

error :

Cannot find module '@ionic-native/app-update/ngx' or its corresponding type declarations.ts(2307)

Please suggest a solution

my package.json

enter image description here

Source: Angular Questions