unkown error syntax error unexpected token export while check angular version in ubuntu

After installing node.js and angular i wanted to check version of my angular.

r

Each time I am getting this error

unkown error syntax error unexpected token export 

so what is the right way to check version of angular in ubuntu?

Source: Angular Questions